Friday, 20 September 2013 08:52

Joomla Compatibility Update: BNR Comment Notify for K2

BNR Comment Notify for K2 has been upgraded to support Joomla 3.x. Several bugs were also fixed including a bug that prevented front end editing while the plugin was enabled.

Go To Top